Porsche Macan Forum banner

141 - 160 of 200 Posts

·
Registered
Joined
·
48 Posts
Not entirely sure what “AHA” means......could it be that you need to perform a “Hand Off” procedure first ?

That is is documented here.
Hey Teddis,

I have done the hand off several times. In addition, I have added my iphone as an iPad first to see if that would help. Nothing is working! Frustrating since it was working correctly before the reset.

Thanks
 

·
Premium Member
Joined
·
2,006 Posts
So I was out in my 16 today...NO reboots, I have an expired XM sub. I did not switch to the XM at anytime, so, either;
1) The update is over
2) Canada is not included.
3 My ESN has not come up yet ....

No clue here
 

·
Premium Member
Joined
·
631 Posts
So I was out in my 16 today...NO reboots, I have an expired XM sub. I did not switch to the XM at anytime, so, either;
1) The update is over
2) Canada is not included.
3 My ESN has not come up yet ....

No clue here
1. My MY2016 still rebooting
2. I'm in Canada
3. When I called my dealership about this issue, I was told it was a GPS satellite problem, not an XM satellite radio problem. This is where I read about the radio issue.
 

·
Registered
Joined
·
216 Posts
Okay, rule,out USA Only.

GPS Satellite problem ......huh ?
I know I kept seeing a "No signal" or something intermittently keep popping up at the bottom of the "screen" during the days the reboot was happening. I never lost the station's audio though.
 

·
Registered
Joined
·
159 Posts
I thought it was well understood at this point that it was all models/years with PCM 3.1, but maybe not. :)

Also want to point out that the thread I linked has had more posts added to it, one being from someone who:
-has a PCM 3.1 equipped vehicle.
-was not an SiriusXM subscriber
-apparently did drive their during the affected time period (which we're not sure of the exact start and end day/time)
-did not have the reboot issue.

However I have seen more posts from non-subscribers that were affected than this one report who said they weren't.
 

·
Registered
Joined
·
3 Posts
2015 turbo, no XM subscription.
Been having this issue since thursday the 21st.
Did the vehicle handover reset on the 22nd.
Was fine after that on saturday the 23rd, we drove for over an hour with 4 different stops (shutting the truck off) and no issues.

Yesterday we went on a short 10 min stretch to our friends for the holiday and it all started again. Reset 4 times. Urgh :(

Small speculation; large holiday weekend, people afraid to fly, people also wanting to get out
XM's timing is very suspect with this.
 

·
Registered
Joined
·
119 Posts
2015 turbo, no XM subscription.
Been having this issue since thursday the 21st.
Did the vehicle handover reset on the 22nd.
Was fine after that on saturday the 23rd, we drove for over an hour with 4 different stops (shutting the truck off) and no issues.

Yesterday we went on a short 10 min stretch to our friends for the holiday and it all started again. Reset 4 times. Urgh :(

Small speculation; large holiday weekend, people afraid to fly, people also wanting to get out
XM's timing is very suspect with this.
For the sake of adding a data point (below is on my 2014 Boxster with old PCM, not on my 2018 Macan, which I have not driven during this whole thing and which I assume would not be affected):

I am an active XM subscriber, including XM traffic. I previously drove the Boxster on 5/21 on morning and evening half-hour commutes and had no problems. The Boxster is garage-kept but XM generally works while in the garage. I saw no sign of reboots while the car was parked (I checked periodically). I had hoped I escaped.

But no. This morning, 5/26, within 2.5 minutes of my starting the car, the PCM rebooted. I was looking for it, so knew what to do, and immediately did the handoff procedure (in my case, I did the INFO reboot BOTH before and after doing the handoff step.) As expected, I lost all settings. Since I have the XM app on my phone, I simply used that instead of reactivating the satellite. The PCM worked fine on the subsequent half hour drive. I will post back here if it reboots during my drive home. I will wait until hearing this is resolved before bothering to have a satellite reactivation signal sent.
 

·
Registered
Joined
·
462 Posts
@dgkli , I was affected as others and I did the handover once as instructed with no return of the reboot issue in the last 2 days by making sure having it out playing XM for at least 30 min at a time.
 

·
Registered
Joined
·
1 Posts
Same here, 2016 Macan S, read and saw the video on YouTube over the wknd about the issue, followed as instructed and reset this morning, appears to be no issues so far with AM, FM and XM, I'll post accordingly if the issue returns....
 

·
Registered
Joined
·
31 Posts
Not sure if someone posted this but my fav, P-Tech posted a video:

He works for a Chicago Area Porsche Dealership as a pretty solid tech I enjoy his videos.
 

·
Registered
Joined
·
1 Posts
Same problem here with a 2015 Macan. Called the dealer and they told me they are getting 10 calls a day. She said there is no fix and Porsche said "it will work it's self out". LOL

She also suggested to hold the "info" button down for 10 seconds to do a hard reboot.
 

·
Registered
Joined
·
29 Posts
so this happened to me feburary. the PCM keep boot looping. and this was after i got the XM update (resubscribing). costed me $450 deductible to replace ($4100)
 

·
Registered
Joined
·
1 Posts
Just for people searching through this. Happened last week on 2013 Boxster S.
According to dealer:
  • it doesn't matter if you have XM active or not. The XM radio has updates even if your account is inactive.
  • Recommendation is to first reboot (hold info button for 10 seconds for a reboot) then when radio reactivates hit the "car" button, then "options" then reset PCM use the vehicle handover, 2 yes confirmations. The first time I didn't reboot first and it lasted 2 days before crashing again. I'll update this if it lasts longer than that.
 

·
Premium Member
Joined
·
631 Posts
So I shut my PCM off before turning off and exiting my car ( pushing and holding the volume button for a couple seconds). When starting the Macan back up, Porsche Entry and Drive recognizes the PCM is " off" when I start the Macan, so PCM screen stays blank. However I do hear the same "clicking" every 2 and a half minutes or so that the PCM makes when it reboots. The screen is stays blank at all times. So it appears my PCM still "reboots" even when off.

I was hoping to avoid the handover solution as it appears temporary for a lot of folks but I have a feeling a permanent fix is not going to happen any time soon.
 

·
Premium Member
Joined
·
127 Posts
Ok mine started rebooting last night.

I tried everything to figure out what was involved, different keys, start sequences, with/without phone bluetoothed. Doesn't matter. I have v 4.76 on PCM 3.1.

My SA told this morning he's had four inquires JUST TODAY about this . They've already contacted Porsche. Volvo owners are seeing something wierd too.

I was combing XM's website to see if there was a silent update.
The answer is simple. Reset the PCM, then you have to re-enter all your settings. There are many utubes that detail how to reset. Just remember, you have to re-enter all settings including reloading your Jukebox!
 
141 - 160 of 200 Posts
Top