Porsche Macan Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter · #1 ·
So driving my '15 s today we heard a small pop and then whooshing. It sounds like there is a boost leak. My hunch is that the diverter valve lost the vacuum. I have not been able pull the bumper off to check. I have the last generation Flat6 diverters. Does this sound right? I was not able to see anything obvious on the top of the motor.

Where else should I look?
Should I order the new EVOM diverters?

help...
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #4 ·
Not exactly sure until I take the bumper off. Methinks it is the diverter. Waiting for the new ones before taking things apart.
 

·
Premium Member
Joined
·
800 Posts
Were these installed in the same orientation as OEM? If so, a vacuum leak would likely prevent them from opening but would have minimal impact on how much boost they hold.

It sounds like it may be a bad internal seal.
 

·
Premium Member
Joined
·
2,688 Posts
I guess you checked the usual suspect right ?
Throttle body clamp.


2016 Macan T
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #7 ·
I am replacing the diverters with the EVOMs. I will check the throttle body clamp. I am not sure it is that since it is still building 10lbs of boost.
 

·
Premium Member
Joined
·
800 Posts
I'm pretty sure you'd get a CEL if there was an external boost leak (EG loose TB clamp).

In the case of a diverter not fully sealing, the air isn't being lost from the system so no CEL.
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #14 ·
Jon didn't hesitate when I told him about the whooshing sound. I already have a shipping label for the new ones.
 
1 - 20 of 26 Posts
Top