Porsche Macan Forum banner

1 - 20 of 22 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have been getting this weird warning light when I come to a stop. It goes off when I let off the brake. An
231243
y ideas?
 

·
Registered
Joined
·
134 Posts
It's telling you that it's not going to engage auto start/stop at this time. Nothing to worry about, it's just information
 

·
Registered
Joined
·
393 Posts
you may have the auto stop/start button in the off position or the car may not be withing the operating parameters for it to work.
 

·
Registered
Joined
·
18 Posts
Yup

when I stop at sign. Engine off. Light comes on. Let off brake a bit light goes off engine on

it’s just saying engine on or off
 

·
Premium Member
Joined
·
1,154 Posts
Most likely you battery is low and auto stop start will not engage. not sure of the age of your car but that indicates you cannot use auto stop/start.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #8
Thanks guys. It's my wife's car. The button was off. Problem went away when I engaged it.
 

·
Registered
Joined
·
143 Posts
If you want you can go into the settings and add battery voltage to the vehicle menu, under the oil pressure indicator. It will tell you if your battery voltage is running lower than the normal 12V


Sent from my iPhone using Tapatalk
 

·
Super Moderator
Joined
·
2,036 Posts
Most likely you battery is low and auto stop start will not engage. not sure of the age of your car but that indicates you cannot use auto stop/start.
Possibly - though not necessarily.

If the ASS (Auto Start Stop) function is enabled via the button and the vehicle is not
yet ready to allow it, this will illuminate when the vehicle is stopped to tell the driver the
system can/will not perform the ASS function.

I have used the ASS functionality from almost day 1 with my Macan.


;)
 

·
Premium Member
2017 Black Turbo PSE|PASM|SC|ACC
Joined
·
59 Posts
OK, figured I'd use this existing thread for my mysterious warning icon on the instrument cluster multi-function display. It's white so it can't be too bad, but I don't see it in the manual. Any insights?

231933
 

·
Registered
Joined
·
1,884 Posts
OK, figured I'd use this existing thread for my mysterious warning icon on the instrument cluster multi-function display. It's white so it can't be too bad, but I don't see it in the manual. Any insights?

View attachment 231933
It was here recently saying if you have ACC you have set the position of your car too close to the one in front of you. Now, how that shows up when you are just sitting there beats me.
 

·
Premium Member
2017 Black Turbo PSE|PASM|SC|ACC
Joined
·
59 Posts
It was here recently saying if you have ACC you have set the position of your car too close to the one in front of you. Now, how that shows up when you are just sitting there beats me.
Yeah, and ACC was off when this appeared and I was idling in park. Odd.
 

·
Premium Member
Joined
·
6,091 Posts
Guess ACC only works in Drive mode and above 10-20 mph, same as the regular cruise control.
 
  • Like
Reactions: 95B3.6

·
Premium Member
Joined
·
6,091 Posts
You can only activate ACC (and regular cruise control) at above ~20 mph. Once it’s activated it will work even when stopped.

Also, LCA only works at around 20 mph and above, but not when car is stationary. I almost forgot once when pulling out from a street parking spot. Very important safety consideration.
 
  • Like
Reactions: 95B3.6

·
Premium Member
2017 Black Turbo PSE|PASM|SC|ACC
Joined
·
59 Posts
The alert icon was still there today when I drove the car. I turned on and cycled through all the settings on the ACC, which seems to work fine, but that alert icon never went away. Still odd...
 

·
Premium Member
Joined
·
6,091 Posts
Did you check owners manual?
 

·
Premium Member
2017 Black Turbo PSE|PASM|SC|ACC
Joined
·
59 Posts
Did you check owners manual?
Yes, per my initial post I did check the list of warning icons at the back of the manual and it's not there. Just now I looked up ACC in the Good to Know app and only found what's below, which is not the same icon as it's missing the slash, and my alert is white, not yellow.

231969


Fig. 9: Visual latent warning
If the distance when traveling behind another vehicle for a long period is too small to avoid a collision if the vehicle ahead were to brake, the latent warning (yellow icon) appears on the multifunction display to warn the driver.

▸Increase the distance from the vehicle in front as necessary.
_

I did now search "Visual Latent Warning" here and found this thread. I've been assuming I'll need to have the service department check and clear it, but don't relish going in for this if it's not necessary.

 

·
Premium Member
2017 Black Turbo PSE|PASM|SC|ACC
Joined
·
59 Posts
Grindahl nailed it on the other thread:

PAS is off:
"When all Porsche Active Safe functions are switched off, the gray symbol appears in the status area of the multifunction display"
 
1 - 20 of 22 Posts
Top