Porsche Macan Forum banner

101 - 120 of 143 Posts

·
Registered
Joined
·
148 Posts
@sctw Did you resolve your issues?

See my thread about making the Porsche ID connection, maybe it will help.

Kind of sort of. Porsche ID is staying connected so that's a win. Carplay does launch after starting up car (takes a min. or so) and it works but very buggy. On the way home tonight, google maps was fine but tried to use spotify and podcasts and neither were playing over the speakers (but was playing in the PCM...). This morning it worked. Sometimes Carplay just freezes. Either way, not great....

I have NOT plugged in my iPhone to the center console at all. Afraid it will break what is currently working. When I go to devices the 2 ">" are highlighted and bluetooth is off. It does not seem to work via bluetooth.

Waiting to fix these issues when I go back to dealer to get front plates installed and also get Porsche Connect App set-up (you have to go thru Vodafone registration and it provides a code good for only 24-hrs which requires going to the dealer to set-up.) I bought this car for the driving experience first as the tech is secondary but it would be nice if it was a bit more seamless.....
 

·
Registered
Joined
·
149 Posts
Waiting to fix these issues when I go back to dealer to get front plates installed and also get Porsche Connect App set-up (you have to go thru Vodafone registration and it provides a code good for only 24-hrs which requires going to the dealer to set-up.) I bought this car for the driving experience first as the tech is secondary but it would be nice if it was a bit more seamless.....
The Vodaphone app is known as Porsche CAR Connect (terrible naming, confusion with Porsche Connect). I generated my code online for this and waited over a week before going to the dealer for something else and they activated CAR connect for me.

I totally understand what you mean about the tech in this car. I have a friend with a new 992 and his connections seem to be a bit more stable so far.
 

·
Registered
Joined
·
684 Posts
Yup, wireless CarPlay runs on Wi-Fi. I don't have our 19 Macan yet, but I have a couple experiences with after market head unit with wireless CarPlay for my current cars. The head unit that support wireless CarPlay will have their own local Wi-Fi signal for your iPhone to connect to.

This may or may not be true.... I have a 2019 "S" that connects wirelessly. The "toggle" to activate CarPlay is, however, located in the BlueTooth section of the iPhone. Tap the "I" bubble on the Porsche device listing and you will get an options page that include a slider for CarPlay.
 

·
Registered
Joined
·
4 Posts
My 2019 Macan is a January build. I sat in the car for some time attempting all sorts of different setup combinations attempting to get wireless CarPlay working.

I had to bring the vehicle in for a different issue today, extremely intermittent surround camera video would not display. They ended up auto-coding the surround camera and the PCM. When I picked up my vehicle, I started it up, turned on the heated seats and heated steering wheel. Had to go outside to brush off the snow........ got back in the car and did a double take since the PCM screen was displaying Maps. I actually checked the console to ensure no iPhone had been left connected to the car.

I'm so happy! I now have wireless CarPlay and it works great!
For added info...
iPhone hot-spot is turned off.
Macan has no SIM card installed.
Macan does auto-connect to the iPhone.

The only tidbit I did notice was I do not get an audible notification when a message is received. However I'm not sure if I got those when iPhone was connected via USB.
 

·
Registered
Joined
·
18 Posts
My Daughter uses iphone in my car for music (I am Samsung user/no Android auto) and connected using device Manager once I paired it.
 

·
Registered
Joined
·
38 Posts
does your carplay automatically connect to wifi or you have to always go to Devices and click to enable?

is there a simpler way to make it auto connect?
 

·
Registered
Joined
·
38 Posts
have another question. When I’m on Google maps on CarPlay and listen to radio on PCM. Whenever I lock and unlock my phone, the radio will stop. Does anyone has similar problem?
 

·
Registered
Joined
·
108 Posts
does your carplay automatically connect to wifi or you have to always go to Devices and click to enable?

is there a simpler way to make it auto connect?
Mine auto connects most of the time. Once in a while it wont for whatever reason and I then I just go to devices and click enable. It seems to do this the most if I get out for a short time and then get back in as in running errands.
 

·
Registered
Joined
·
4 Posts
does your carplay automatically connect to wifi or you have to always go to Devices and click to enable?

is there a simpler way to make it auto connect?
I have the WiFi enabled on the PCM. From my understanding, the initial connection is via BlueTooth. Once that connection is established the phone requests WiFi access to the PCM and the phone/PCM set up the WiFi access Point.

Typically I see the "connected to iPhone" on my PCM and shortly thereafter the CarPlay connection occurs. Normally this all happens automatically.

At times I have noted I do not get the connection, I'm not sure if its because I start driving before the carPlay connection has setup or not. When the I don't have the connection and with the vehicle stopped, I unlock my iPhone, press the "I'm not driving button" then the connection occurs. Not 100% sure if the connection would have established if I waited or if its because I press the "I'm not driving button". I'll try and confirm this and post if this is in fact what occurs.
 

·
Registered
Joined
·
80 Posts
have another question. When I’m on Google maps on CarPlay and listen to radio on PCM. Whenever I lock and unlock my phone, the radio will stop. Does anyone has similar problem?
I have this issue with the SD card. Just hit the source button, select what you want, and it starts up again.
 

·
Registered
Joined
·
41 Posts
Sometimes wireless Carplay connects within seconds of starting the vehicle, other times I cannot get it to connect at all. I haven't been able to figure out the conditions that affect it. Just wondering if anyone has nailed down the reasons for this and what to do to increase the chance of connecting?
 

·
Registered
Joined
·
149 Posts
I've sometimes noticed that my PCM app "tiles" would take 30 secs or more (never timed it) to "boot". You'll see a spinning arrow symbol while it is initializing. Other times the PCM would wake right up. It doesn't matter how long the car has been off. I've see it happen (boot) after I had the car off for under a minute when I had move to a better position myself in a parking spot and had to restart the engine.

When the long boot happens on the car PCM, it may throw off the timing of everything needed to connect the CarPlay.

Another thing I would try is to reboot the phone. The phone apps can get into a weird state after multiple connects/disconnects.
 

·
Registered
Joined
·
108 Posts
Has any experienced apple car play seeming to lose its connection? This is a 2020 macan base custom built in Germany (about 6 months old now) The phone is connected wirelessly so I know it's not a cable issue. This usually happens after driving for 30 minutes or so. I'm thinking there is a short somewhere but dread taking it to the dealer to have them take everything apart.

 

·
Super Moderator
Joined
·
2,887 Posts
Merging this thread with two (2) other existing threads - one with 6 pages and 111 posts - on the same subject.

Please search before creating a new thread.
 

·
Premium Member
Joined
·
2,519 Posts
I wrote PCNA 2 emails in response to the recent availability of Carplay for previous models of Porsche vehicles and the lack of this for 3.0 and 3.1.
Macan I believe is the biggest selling Pcar in their history. Enable them equally.
I do not expect this to be a “free upgrade”

In light of this debacle I would encourage other 3.0 and 3.1 users to express your feelings/dis-satisfaction with PCNA.
 

·
Registered
Joined
·
31 Posts
Hi Dday,

I tried your procedure and had no luck. Bluetooth is disconnected and phone is connected to the car’s hotspot. All other “apps” work in Porsche connect but the CarPlay icon is gray. When we click on it, it just says to connect a phone to usb or WiFi to use or something like that. Even though it is. Any additional steps or comments that can get us on the right path? Thanks in advance.
Sorry to dig up an old but still relevant thread. did anyone have any luck with this? I have the exact same problem as described above.
Not sure if it’s something with the software on my gen2 jan2019 registered Macan as those with newer models don’t seem to have an issue.
 

·
Registered
Joined
·
36 Posts
Sorry to dig up an old but still relevant thread. did anyone have any luck with this? I have the exact same problem as described above.
Not sure if it’s something with the software on my gen2 jan2019 registered Macan as those with newer models don’t seem to have an issue.
I had a May 2019 Macan but could never get wireless carplay working. I've seen videos on youtube of it working in a 2019 but never could get it working in mine, including going to the dealer service department. I now have a 2020 Macan S and it works flawlessly. I'm convinced it is completely broken in most 2019 models despite the messages on the PCM that mention wireless connection. I know that doesn't help you much.
 
101 - 120 of 143 Posts
Top