Porsche Macan Forum banner

41 - 60 of 75 Posts

·
Registered
Joined
·
3 Posts
Smoked and clear LED side markers from iJDMTOY (their US Amazon store currently has them for $44.99), AutoTecknic, and ModBargains (as well as those on AliExpress) look very similar. Wouldn't be surprised if they were sourced from the same place(s).

@Mleibrock What you have looks fine. Hook up the resistor (wires coming out the side), and connect the center wires to the car female plug. Make sure the connection is seated well.
 

·
Registered
Joined
·
392 Posts
To anyone who has done the installation themselves, is there a trick to getting the little metal clip to release?

The wheel liner is no problem but I messed around with trying to get the clip to release for a half hour yesterday. I think I found the clip but my head, a flash light and screwdriver didn’t seem to fit in the wheel well together. Didn’t feel comfortable blindly pushing on something I can’t see.
 

·
Registered
Joined
·
54 Posts
To anyone who has done the installation themselves, is there a trick to getting the little metal clip to release?

The wheel liner is no problem but I messed around with trying to get the clip to release for a half hour yesterday. I think I found the clip but my head, a flash light and screwdriver didn’t seem to fit in the wheel well together. Didn’t feel comfortable blindly pushing on something I can’t see.
It’s really easy.....just push a flat head screw-driver against the metal clip you can see and then outward to push the light fixture out......I had it out in all of 5 seconds....but (see my post above)....I couldn’t install them because something is missing (another resistor wire) or the plugs just don’t match
 

·
Registered
Joined
·
54 Posts
I didn't even get far enough to try reversing polarity. The connections were completely different so it wasn't just plug-in-play so I didn't go further.
Same exact problem.......were we supposed to get resistor wires with the lights? And maybe those will plug right up to the car wiring?
 

·
Registered
Joined
·
392 Posts
Same exact problem.......were we supposed to get resistor wires with the lights? And maybe those will plug right up to the car wiring?
The Autecknic lights have the resistor wired directly to the light. I posted pictures of the lights which show how the resistor is wired a few posts back. Since I didn’t get the lights to pop out yet I can’t tell how the plugs match up.
 

·
Registered
Joined
·
392 Posts
It’s really easy.....just push a flat head screw-driver against the metal clip you can see and then outward to push the light fixture out......I had it out in all of 5 seconds....but (see my post above)....I couldn’t install them because something is missing (another resistor wire) or the plugs just don’t match
Maybe I need to try in different Lighting conditions. Even with a flash light couldn’t see the clip well. Do you push against the bottom of the “v” shaped metal.
 

·
Registered
Joined
·
124 Posts
Discussion Starter #50
I wrote about the install somewhere above. You pull the bulb from the stock light, plug the new LEDs into the bulb socket.
 

·
Registered
Joined
·
54 Posts
I wrote about the install somewhere above. You pull the bulb from the stock light, plug the new LEDs into the bulb socket.
Thanks. Didn’t even think of that. Installed them. But here is the kicker. I didn’t have the extra resistor wire. Getting the dash error that light is out. Did you have the resistor wire. ?
 

·
Registered
Joined
·
124 Posts
Discussion Starter #52
Don't recall. Just plugged them in and they worked. No fuss no muss
 

·
Registered
Joined
·
124 Posts
Discussion Starter #54
Yeah, I posted about the sale. Just plug and play for me.
 

·
Registered
Joined
·
54 Posts
Maybe I need to try in different Lighting conditions. Even with a flash light couldn’t see the clip well. Do you push against the bottom of the “v” shaped metal.
Yes. When you look in that space... you will see the metal clip in there... push on it with the screwdriver at the bottom (where metal meets the plastic)....it will push inward and then at the same time push outward to pop out the side marker light.
 

·
Registered
Joined
·
54 Posts
So interestingly enough.....got in the car tonight and the error message is now gone and lights light up fine and look very nice........i guess it just takes time for the computer to reset or something of that sort....
 

·
Registered
Joined
·
392 Posts
Was at the dealer to have the Maxsport gloss black rear badging installed so I had them do the Autotecknic clear sidelights also. Very happy with the results of both. It doesn’t show up in the pictures but when lit the side lights are a thin bar of yellow. Looks very cool.
233517
233518

233516
 
  • Like
Reactions: SoCalS5

·
Registered
Joined
·
54 Posts
Update:

So after initially getting an error code for the side marker lights when I installed the smoked AutoTecknic lights....the error went away the next day.....It came back after about a week or so (not sure how that happens and what the computer does to scan for it when it was gone for that duration of time)....this time it never went away after about another week of driving.....will be switching them out for the clears (apparently the smoked doesn’t have the separate resistor wire like the clears do as I was told).....will update when I get them and reinstall....
 

·
Registered
2020 Porsche Macan GTS
Joined
·
20 Posts
I put double sided tape on the inside of the cavity where the marker light goes. I put the load resistor on that to keep it from flopping about.
I just ordered the ones From AutoTecknic today. The clear LED have the resistors that help prevent errors. They are expecting a shipment of smoked soon. These too will have resistors. I’m not sure why the resistors were added with a connector and not soldered in place? The lead for the resistor seem pretty long and I’m still trying to figure out if I should secure it or just jam it in somewhere. This will be my second attempt. The last ones I bought were incandescent. Unfortunately, my sockets didn’t fit properly and didn’t seal correctly. This was a lot easier with my Cayenne because there was an OEM part available.
 
41 - 60 of 75 Posts
Top