Porsche Macan Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
93 Posts
Discussion Starter #1
Have not been here in a while, if this is common knowledge, mods please delete.


Sometimes my 2017 Macan wont connect to CarPlay, or if I remove the phone from the vehicle and re-connect it to the cable, CarPlay wont launch. If anyone else has this issue, here is the work-around:


1. Push the volume knob to mute radio, let up on knob
2. Now push and hold the knob in for ~10 seconds
3. Let up on knob, the startup screen should be shown on head unit
4. Now connect your phone and CarPlay will start up
 

·
Registered
Joined
·
14 Posts
Apple Car Play Issues FIXED

On my ‘17 Macan, all of the sudden Apple Car Play stopped working, on both of our phones. I tried to do a reset to factory settings through the pcm, but no change. Phones would connect fine to BT but not car play. Further in the device manager I could not delete any of the devices listed. I did a google search and found someone who pulled the fuse on his 718 having similar issues, so I did the same and it fixed the problem.

In the Macan the fuse block for this in in the trunk on the right side, I removed the 20A fuse for 20 sec or so, put it back and everything works perfect now.

TJ
 

·
Registered
Joined
·
1,889 Posts
So if I get this right the fuses for stuff that goes on in the back of the car are located up front and the fuses for the electronics in the dash are in the trunk? Do Porsche engineers do this just to excite us or they really that confused?
 

·
Registered
Joined
·
121 Posts
I had the exact same issue with Car Play not working and fixed it the same way. I'm kinda hooked on Car Play now.
 

·
Registered
Joined
·
12 Posts
Did you try rebooting the head unit? User twofish posted the instructions on another thread:

1. Push the volume knob to mute radio, let up on knob
2. Now push and hold the knob in for ~10 seconds
3. Let up on knob, the startup screen should be shown on head unit
4. Now connect your phone and CarPlay will start up
(I would have linked to it, but apparently don't have enough 'posts' to put links in my reply; so copied the steps above.)


Those steps seemed to fix it for me! And much easier than pulling out a fuse to reboot.
 

·
Registered
Joined
·
312 Posts
Just had the car play non connection problem this morning. Sometimes unplugging and replugging in the phone works. Sometimes turning off the ignition and restarting works. Neither worked this time. Rebooted my iPhone 7 and it connected immediately.
 

·
Registered
Joined
·
1 Posts
HOLY FREAKIN’ CRAP!!! I cannot tell you how times I’ve tried different things and searched the web for a solution to this strange glitch. FINALLY something worked and while I wish I didn’t ever need to do it, it’s great to have a fix for this. You've saved my Macan life!
 

·
Registered
Joined
·
312 Posts
HOLY FREAKIN’ CRAP!!! I cannot tell you how times I’ve tried different things and searched the web for a solution to this strange glitch. FINALLY something worked and while I wish I didn’t ever need to do it, it’s great to have a fix for this. You've saved my Macan life!
What procedure finally worked?
 

·
Registered
Joined
·
1 Posts
I think he just rebooted his phone.
Hello, this is my first post. I think he rebooted his PCM and that got the Apple CarPlay started again. I own a 2018 Macan GTS and this just happened to both my spouse's iPhone and my iPhone. The procedure of shutting down the entire PCM via the volume button being held pushed for approximately 10 seconds and then restarting the PCM got the Apple CarPlay working for us.
 
1 - 16 of 16 Posts
Top